Jump to content

cinema 4D v10 - VW 12.5 plugin

Recommended Posts

i just upgraded my version of cinema from 8.5 to 10 and purchased the vectorworks plugin as well.

i followed the directions for adding the vectorworks plugin into the correct 'vectorworks 12.5.1 > plug-ins' folder.

however, when i go to add the plug-in into the Workspace Editor, i can't find it anywhere. i've looked in all the command folders - including import/export of course.

i've also checked several different workspaces including standard and classic.

os 10.4.8

4 gig memory

quicktime 7.1.3

vw - 12.5.1

cinema4D - 10

please advise.


Link to comment

In the workspace editor, click on the Menu Tab.

Expand "All Menus" at the top of the panel off to the LEFT

Scroll down until you see the plugin listed

Drag it from the left pane to the right pane under the desired menu.

Link to comment

thanks for the reply, but i actually already tried that. i have also tried trashing my VW preferences, rebooting and trying it on another machine.

the plugin was downloaded yesterday from maxon's plugins site - i know it's current. it's loaded into the correct directory.

i've been a VW and Cinema user for a few years now. i've done this process before...

the plugin is simply not showing up in the workspace editor - in any of the command menus.

Link to comment

thanks for the reply. however, i just downloaded the plugin yesterday from that page.

the plugin i'm using is: Cinema4D Export VW12 US.vwplugin

it's creation date is: 12/4/06 3:18am

it is loaded into the directory: Applications > Vectorworks 12.5.1 > Plug-ins

i've checked the 'All Menus' commands in multiple workspaces - it's just not showing up...

Link to comment

i'm on a mac, there was only the one plugin i was looking for...

i figured out the problem now though.

i think it has something to do w/ permissions. the plugin update was downloaded to one drive. when transferred to another drive, the file size was changing from 1.5meg to 0k. ...an obvious problem... i was only looking at the creation dates/directories. never noticed the file size issue.

once i was able to get the full sized plugin loaded into the folder - everything works fine. just ran a few VW exports into Cinema...

thanks for all the replys!

Link to comment
  • 1 month later...

Seem to be having the same issue when installing the C4D plugin for VW 12.5.1.

Any info on how you sorted out the file size thing?

All I get in the file size column when I check the downloaded folder immediatly after it unzips is --- although it seems to be 1.5 mb when I check it with "get info".



Imac 2.33Ghz Intelcore2 duo

OSX 10.4.9

VW 12.5.1

C4D 10

Link to comment
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...