Jump to content

New Mac 12.5.1 updater keeps crashing

Recommended Posts

Baught a new Macbook Pro in may and had to wait until september to use V.W. 12 because of all the bugs. Then tryed the 12.5 a bit during the autumn with a lot of crashes, and now trying the 12.5.1 and bugs and crashes coming up again. Very very tired of this. Cannot fdo my work and paid a lot of money for something that has vnever worked. Not pleasent. Really dont know hat to do?

Link to comment


Is the updater crashing, or running 12.5.1 crashing?

Have you run disk utility since updating to 12.5.1?

Have you installed the 12.5.1 recent updater (1-19-07)?

What error message do you get when you "crash" ?

Link to comment

same here. latest update (yesterday)

>>> VW chrashes when i create(try) a new class.

>> this does not happens after i save before manual

> if you want the log file let me know

Date/Time: 2007-01-23 15:34:29 +0200

OS Version: 10.3.9 (Build 7W98)

Report Version: 2

Command: VectorWorks

Path: /Applications/VectorWorks 12.0.0/VectorWorks.app/Contents/MacOS/VectorWorks

Version: 12.5.1 (???)

PID: 418

Thread: 0

Exception: EXC_BAD_ACCESS (0x0001)

Codes: KERN_PROTECTION_FAILURE (0x0002) at 0x0000001d

Thread 0 Crashed:

0 com.apple.QD 0x9604dd20 DisposeGWorld + 0xc4

1 net.nemetschek.VectorWorks 0x001ab7f0 abo

Link to comment


I updated to 12.5.1 using the 01/19/07 installer this afternoon. I was able to launch the program once without problem. I was adding some custom plant symbols to the file PLANT SYMBOLS.MCD when the program became unresponsive. I had to force quit. When I attempted to re-launch, VW is requesting a valid serial number. I added my serial number, and it is not be recognized. I have even tried some of my previous SNs for release and beta with no success.

I have run Disk Utility for disk permissions and repaired a few problems. Still no success with the Serial Number.

Where do I go from here???

Link to comment

Kenn -

Restart the computer and see if the SN problem goes away.

If it doesn't - make sure no one else on the network could possibly have your serial number.

If all that doesn't work, call Tech Support.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...