Jump to content
  • 0
Sign in to follow this  
trang

VW to Dwg files!!!!

Question

Hi everyone,

Okay, I don't know what's happening with the exporting!! When I am converting the drawing...I leave all the defaults and only change it to a dwg or dxf and it seems to go through...the problem is when I send it. My engineer has tried to open it and he gets a blank screen. I have also tried to open the file and a message comes up saying the filter cannot complete because of an unkown error. Has anyone had this problem or any suggestions.

Thanks,

Share this post


Link to post

7 answers to this question

Recommended Posts

  • 0

I can try exporting it for you if you can send the file to me. Private message me. I have to do VW to DWG conversions all the time.

Share this post


Link to post
  • 0

Okay, I don't know what's happening with the exporting!!

Try importing the file back to VW. If it works, then the fault is somewhere else.

Share this post


Link to post
  • 0

So I tried importing to vw and it says that a

total file imported:1

total file not imported:36

not a dxf or dwg file:36

unkown reasons:0

some of the drawing shows up...but things have shifted around. When I am exporting I also selected the rescale to 1:1...but when I imported it back to the vw the scale changes to 1:2 or 1:1000.

Share this post


Link to post
  • 0
Guest

It sounds like the other 36 files are hatch files. Do you have "export hatches" checked when exporting?

If you do it this way, you need to zip the whole folder and send the AutoCAD customer the zip.

Share this post


Link to post
  • 0

When I send the file, I send the whole file....the dwg and all the hatches. I have also tried exporting w/out the hatches. With this file I have imported a dwg file from our surveyor that worked in autocad...would this cause any problems?

Share this post


Link to post
  • 0

Exporting still creating problems

I tried to export the vw file to dwg (autocad) and these are the things that happened

1. Scaling 1:1 doesn't work

...dimensions saying that it's 11'-0" but when measuring the line it says 3"

2. Hatching is moving around

...on the screen all my hatching is where it should be but in the dwg file the hatching seem to attach itself to other things.ie shingle hatch attached to some doors, ground is glass...etc

3. exporting a file the first time...opens, second time an error message shows up and the file can't open

4. Windows disappearing

5. Text/gridlines are flipped around and have shifted around in the drawing

I'm trying to put an image up to show you what's happeing but i'm not sure how...if anyone know how that would be great

Thanks

Share this post


Link to post
  • 0

Click on the FAQ at the top of the page for info on attaching an image.

BTW, I'm not sure what is causing your problems, but export to dwg works very well for me.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...