Jump to content
  • 0
Sign in to follow this  
sparchitect

1250 to 1251 fails on workspace backup step

Question

Seems to sucessfully install everything, says "finishing..." Then I get "Error backing up workspaces." and when I hit OK I get "Installation Failure, see ... log for details." Log seems to indicate same idea.

- snip -

making a backup of the workspaces folder

copyFile FAILED with result: 1024

Send the error info to the database, and see if you got back a better error message.

pageAndQuery:

/AutoUpdater.php?userName=spotts

buildType=Release

language=eng

exceptValue=None

base_build=1250_60762

exceptType=None

serialNumber=[deleted for privacy]

updaterVersion=13

platform=Mac

sessionID=2007-01-15+10%3A16%3A39

msgID=errMsg10

action=installerEvent

updaterMode=Update

result from php: Error backing up workspaces.

Error backing up workspaces.

- end snip -

I tried disk utility, permissions, etc. Any suggestions?

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

ok, solved my own problem. Looked in workspace forlder, there were five backup folders, each with only three of my various workspace files. The only ones NOT copied were (I'm embarassed to admit) the ones with bad characters in the file name; eg "SPA for 23" monitor" and the like. I manually changed the names to have no odd characters and reran the update, all went fine.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...