Jump to content
  • 0
Sign in to follow this  
petzt

.zip error

Question

Problems with Vectorworks 12.5.0 install on Windows XP. disk #1. error I get is

Cannot open zips to extract files.

Exception Type: exceptions.UnboundLocalError

Exception Value: local variable 'zipObj' referenced before assignment

Exception Stack:

File "InstallerScript.pyc", line 1713, in ?

File "InstallerScript.pyc", line 826, in OpenZipFile

I have tried loading from DVD and copied files on my desktop. I have tried loading on another computer both are running Windows XP and both give me the same message. I have even gone so far as to load every .zip file on the DVD separately the problem file seems to be "Common5.zip" as all the others work.

Help!

Share this post


Link to post

8 answers to this question

Recommended Posts

  • 0
Guest

Do you get an error message when copying the files from the DVD to the local computer?

Share this post


Link to post
  • 0

No error when copying files from the dvd only when attempting to load afterwards.

Share this post


Link to post
  • 0
Guest

Do you get the same error when launching it from the hard drive?

Share this post


Link to post
  • 0
Guest

Do you have any limited permissions with the account you are using?

Have you tried using the Admin account to install (if not currently using that account)

I suggest contacting your local distributor for resolution. They may have an alternative installation method for you.

Share this post


Link to post
  • 0

Thanks. I have already been in discussion with them they were totally clueless as to what was going on as well. I thought that a wider base of knowledge may prove helpful hence the post. My local distributer have just recieved the 2.5.1 pack and are sending me that. So hopefully the saga will end there. Keep your ears out and if you have any other thoughts they would be appreciated. Thanks for your help.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×