Jump to content
  • 0
Sign in to follow this  
sfatelier

Version 12.5 has stopped working

Question

I have VW 12.5 Architect and Renderworks, Windows 2000 XP Home. After I upgraded to 12.5 from 12.01 everything worked fine until one day, the program wouldn't launch. I tried uninstalling to reinstall but Windows couldn't read the .exe file. Version 12.0 still works but I can't do anything with 12.5. Any suggestions? Frustrated. confused.gif

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

it seems to be a VW12 feature...

try deleting any customized workspaces

<works most of the time for me, backup first>

try deleting nemetshek prefs in regedit

<make sure you have your licence numbers for the next start>

good luck

Share this post


Link to post
  • 0
Guest

You may have installed something that fiddled with the video driver. Try downloading the latest driver for your video card and installing that.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...