Jump to content
Sign in to follow this  
propstuff

FYI; Editing Path objects often crashes VW12.5

Recommended Posts

New file

Scale 1:100

Make Revision cloud -polyline option

Double click to edit polyline

Move or add verticies

About 20% of vertex edits, VW pauses for a couple of seconds then crashes

Message is the usual MS bugsubmit message.

Same thing happens when using the Repetitive Unit tool

XP sp2

current video driver

current OS updates

VW 12.5.0 (60761)

Bugsubmitted

]:-(

Share this post


Link to post
Guest

Nicholas,

I have had similar problems with Polylines when shifting vertices - the hour glass of death appears and it's goodnight VW - quit start again and all of that. Hardscape tool will do it sometimes as will my Plant Symbols. I think there is some sort of bug but have not tried to isolate it.My computer is fairly fast (I know not a mac) AMD 3800 dual core, 2 gig ram and 256 graphics and normally nothing else at all running - I use a different machine for email, word processing and general office tasks. I have arrived at the point when editing polys I do it very slowly and wait after each command before moving on and that has helped a little.

Share this post


Link to post

Update on this:

sometimes it pauses and crashes, other times I get the following:

quote:

VECTOR~1.EXE- Application Error

The instruction at"0x66868d14" referenced memory at "0x7ffdcfff". The memory could not be "read".

Click on OK to terminate the program

Share this post


Link to post

Is there any news on this??.

It's starting to get unmanagable for us with some of our large files.

As far as a sample file is concerned; I can make it happen with any new file within about 6 edits of a revision cloud.

Please help.

Share this post


Link to post

not limited to large files.

I can get it to happen with a new file.

BTW, The office here is using LM12.5 on XP over a server, but the same thing will happen when working off the local machine.

I'll have to check what happens on my Mac

regards,

N.

Edited by propstuff

Share this post


Link to post

I think this, or something similar that I experienced, was a bug in 12.5. I have not had it happen since applying the 12.5.1 update.

Share this post


Link to post
Is there any news on this??.

It's starting to get unmanagable for us with some of our large files.

As far as a sample file is concerned; I can make it happen with any new file within about 6 edits of a revision cloud.

Please help.

What would we do without the ability to upload and then download then upload files ... install ... de-install ... reinstall...

this sure reminds me of the old days when beta testers used BBS & mailed floppies back & forth ... how much productive time is being wasted with all this ??

If this trend continues then we should all invest in the makers of Installer Software .. that's where the real $$$ is .. not in managing CAD chaos...

I'm eager to totally upgrade .. but so gun shy ... now that even a simple proven procedure will be sufficient to break the workflow

and take down the app.

Sure... for newbies this is just the price of admission to the wonderful World of VW ... but for us Old Dogs ... it's simply devastating.

Please Help. ...

Share this post


Link to post

FWIW, Nicholas and Islandmon, I can't reproduce the problem on a PowerBook G4 using 12.5.1.

Nicholas, you should definitely upgrade to 12.5.1 if you haven't already.

Share this post


Link to post

Robert,

I've just applied the 12.5.1 updater and it seems to have fixed the crashes.

I'll let you know if it re-occurs.

cheers,

N.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...