Jump to content

Rendering Problem

Recommended Posts

I have been having a reoccurring problem with rendering parts of some of my sets. I have been using a polyline to draw the rather complex outline of my stage and then extruding a little bit (.05?) so that I can give it a fill and a texture. It is in its own layer and class and is then locked to prevent if from being moved. I put the set pieces on top of this in different layers (all in the same scale) and classes with fills and textures. It works in wireframe but when I try to render it with any of the Renderworks commands, I get a number of different results. The most consistent is that I will get the stage floor to render with no set and then it disappears from the screen and then it renders again but this time I get the set rendered with no floor. I also had the floor get stuck in a rendered view even when the wireframe view is checked. I have tried various aspects and ways of doing the stage floor, locked when rendering, unlocked, turning the polyline into a floor. I did get it to work successfully for one set but I am not sure what I did on that one drawing that worked. I am using 11.51 on PC but it is not machine related as it happens at both the home and office. Any help would be appreciated. Thanks

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...