Jump to content
Sign in to follow this  
Tully

Artistic Render Mode - Horizonal planes on windows

Recommended Posts

I have just upgraded to V12.5 and I'm getting a horizontal plane coming out of my windows in artistic render mode. These planes don't show up in any other render mode. Anyone else had this problem?

artisticrender-windows.JPG

Share this post


Link to post

Just found this post searching for a solution to the same problem. I've experienced this same problem in both 12.5 and now in 2008. For a while I tried a workaround by flipping the windows back and forth, and toggling "use wall thickness", but it was unreliable, and not an option if you your interior and exterior window trim is different.

Any solutions out there?

Share this post


Link to post

My Service Pack 1 Update did not seem to fix the problem of horizontal planes. I did figure out that by turning off the sill feature, the horizontal planes seems to disappear, but I would like to hear if there are any other solutions available. . . .

Share this post


Link to post

Hello:

Artistic RW is having trouble with rendering the sills as NURBS surfaces. The workaround for this problem is to either turn off the sills or not use ArtRW mode to do the rendering.

Final Quality RW will also show this problem because it renders with NURBS. There is a workaround for regular RW modes though because you can use Custom RW mode and turn off NURBS, in the Geometry pane of the Custom RW Options dialog. There isn't a workaround for ArtRW because you can't turn off its use of NURBS surfaces.

To get a look similar to ArtRW Cartoon you can create a viewport with CustomRW as the background render mode (with Use NURBS turned off) and Hidden Line as the foreground render mode.

I've noticed that if I remove the plug-in window from the wall, create a symbol from it, then re-insert the symbol that the sill renders correctly. It might work for you to convert the plug-in windows to symbols and insert them that way.

There is a more involved workaround as well:

Create a new texture resource that uses the Brick bump shader (don't change anything but the bump shader). Edit the Brick bump shader and set the Amplitude and Brick Amplitude fields to zero. Set the plug-in window's texture to this bricks bump texture. Then edit the plug-in window's Settings and set the Parts->Sill->Stool Lip field to zero. The horizontal plane should disappear from the rendering.

We will try to fix this for some future release. Sorry for the trouble.

Edited by Dave Donley

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...