Jump to content
  • 0

Revert from 12.5 to 12.1?



I just upgraded (yeah, right!)from 12.1 to 12.5, via the internet updater. Install went fine...except when booting VW now, the 12.5 screen shows up, a few of the tool/attribute boxes appear, then everything disappears and I'm looking at my desktop again. I've tried numerous updates, tried to re-installing 12.1 from disc, but nothing has worked. I'm back to my desktop every time. What's going on? I know A LOT of folks have had problems installing the upgrade, which makes me wonder what NNA did to check the upgrade's installation reliability, including actually attempting the download/install from outside their office network! (I doubt that happened) So how can I get rid of this crappy 12.5 and get back to 12.1? VW isn't even listed in my installed programs for removal! How can I get back to 12.1, which worked?

Sorry to kinda rant, but I am now very behind on my deadlines, and having to wait on a snail-mail DVD is not gonna sit well with my clients. They want results, not excuses...and I expect the same from NNA.


Link to comment

7 answers to this question

Recommended Posts

  • 0

i found that my workspace had got corrupted which caused crashing similar to what you're describing. deleting the workspace + restoring a backup workspace did the job.

12.5 is a mixed blessing, some nice upgrades but every bit as dodgy as before. wouldn't a stable release with fewer bugs than last time be great?

Link to comment
  • 0


1. the installation was beta tested outside the NNA network

2. the instructions did say that if you want 12.1 to remain on your machine you needed to make a copy of 12.1 and update the copy

but all is not lost

reinstall 12 and update to 12.1

both 12 and 12.5 can coexist on the same computer

they use the same preferences

so such things as the recent files list are the same

Link to comment
  • 0


Believe me, I've tried! Nothing has worked! I get the same results...nada! I'm very dissapointed by this. I'm still waiting on the 12.5 DVD I've ordered...was told it would arrive Monday, but hasn't. I'm very frustrated that I've invested so much time and money in this product, to be at NNA's mercy like this.

Link to comment
  • 0

Let's start with getting a little more information about your set up.

What OS are you using?

If you are using a PC - do you have any anti-virus software installed? If so, what?

When was the last time you updated the video driver?

Have you deleted the registry keys?

If you are on a Mac - have you deleted the preferences, emptied the trash, and ran disk utility?

What version of the OS

Either OS -

Have you uninstalled and reinstalled QT?

If you get information or properties about QT - what version is installed?

There are some other applications out there, such as ipod software that will update certain parts of QT while leaving other parts alone. Unfortunately, this causes a corruption of QuickTime. When QT is corrupted or the versions is 0.0, the problem described can occur.

The best way to resolve this is to completely uninstall and delete QT from the computer and install from either apple.com/quicktime or the VW installation disks.

I'm not clear whether you are having the same problem with 12.0 and/or 12.0.1. If you can clarify that point, it would be helpful.

Link to comment
  • 0

Help. I am a rookie trying to transition from hand generated landscape architectural plans to VW. I have attended training classses while owning the Educational version and finally felt qualified enough to own the professional version. I purchased 12.0 and downloaded the upgrade to 12.0.1 . All went well and runs fine on my MAC OS 10.4.7. I have tried to install the downloaded 12.5 but the install crashes informimg me that I must retrieve the latest 12.5 from the web. I have attempted this several times. Still crashes. I have not trashed the 12 or 12.0.1 as yet. Refering to the post reply from Katie the Administrator, I have trashed all Quicktime everything except the VW 12.0.1. Do I need to trash that QT as well to make this 12.5 install work?

Link to comment
  • 0

The first thing is to install QuickTime, if you have already put it in the trash.

The next thing to do is to ensure 12.0.1 is installed and works.

Finally, download the updater from the website again and install the newly downloaded updater.

The updater that have is out of date - hence the message.

Alternativly, you can request the 12.5 installation DVD by contacting customer service at 888-646-4223 or sales@nemetschek.net

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...