Jump to content
Sign in to follow this  
mar schrammeyer

cut & pasting bug?

Recommended Posts

There is a bug: when "stack layers" is active: both paste & paste in place do not work (cutting still works fine). Could it be that you have stack layers on when you try to paste?

Edited by CipesDesign

Share this post


Link to post

Pete, the problem relates to 2D information only. 3D information will Paste and Paste in Place okay.

As CipesDesign has indicated if you turn Stack Layers off you can then Paste and Paste in Place without any problems. I have added the Stack Layers menu item to both the Document Context and Object Context Menus so I can switch it on and off quickly.

Changing the Layer 2D information via the OIP works okay so the issue seems to be confined to Paste and Paste in Place. Therefore another option is to have the Offset Duplicates VW Preference turned off - you can then Duplicate what you want to copy to another layer and then 'transfer' it using the OIP.

Edited by mike m oz

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...