Jump to content

Hello Community!

This Saturday, May 30, from 9am – 12pm EDT we will be performing maintenance on the Vectorworks Community Board. During this time, the site will be unavailable.

Mat Caird

PDF Batch command

Recommended Posts

Hi All

The export to PDF command was not working on my WinXP machine.

I used the workspace editor to remove "Export PDF(Quartz)" then added in Eport PDF (Batch) and Export PDF.

Now it works....

Mat

Share this post


Link to post

Not working for me, Export PDF works ok, But when i try use Export PDF(Batch) and then click on it just goes back to the drawing screen and does nothing

Share this post


Link to post
Guest

Batch PDF export will only work if you have sheets and saved views in the drawing. If this criteria is not met, then there's nothing "batch" to export.

Share this post


Link to post

Yea i removed them then added them back into the work space, Export PDF works but Export PDF (batch) doesnt.

Share this post


Link to post
Guest

Are you getting the problem immediately when you select Export>Export PDF Batch?

OR are you getting the problem once you've added the sheets and click ok ?

What DPI do you have set for your sheet layers?

Have you tried with other files, or just this one file?

Edited by Katie

Share this post


Link to post

Tried with differnet files, i goto export-Export PDF bath and then add the files that i want, then click export, it just goes back to the drawing screen and nothing happens. Sheets are at the defult of 72 DPI.

Have tried with differnt files, new ones to yet no luck

Share this post


Link to post

anyone else having this problem? Have got it on two different computers, its getting really annoying having to Export each page individualy.

Share this post


Link to post
Guest

Are you using the Architect, Landmark, Spotlight, Machine Design or Designer workspace?

If you are using one of the Foundation (standard, classic) workspaces, the batch export won't work.

Likewise, if none of this seems to make a difference, contact tech support or customer service to verify your serial number is authorized for one of the industry specific products.

If it is, then you should request a 12.5 installation disk be sent to you. I then recommend installing from the disk, after completely uninstalling the current copy, and trying again.

If it still doesn't work, contact tech support.

Share this post


Link to post

Katie,

Is there a way to have it name the .pdf files the same as the sheet layer name?

If not, can this be added to the feature wish list.

Thanks.

Aaron

Share this post


Link to post

Katie, Tried using Architect, Architect Classic, Architect New Zealand and also a custom workspace, no luck though

Share this post


Link to post
Guest

Are you logged in as the Administrator account to the local computer?

Share this post


Link to post
Guest

You may want to go ahead and get the installation disk, uninstall and reinstall from the disk.

It sounds like something didn't get written properly.

Did the updater complete when you first ran it?

Share this post


Link to post

na it froze when i tried the first time, so i did a complete unistall then put on 12.1 then did the upgrade again and it worked fine.

edit: although when i went to test in on another computer it went through first time no worries. and that is having the same problem

Edited by Xsasinator

Share this post


Link to post

I am having the same issues with "some" files.

VW2015 wont Publish or Export from Sheet Layers as a pdf (Even if I have opened a VW2014 file and resaved it as a VW2015 file) on certain files that I have pasted jpeg images to compliment my drawings. It behaves like is is processing the data but no file will show up on my computer when it is finished. These certain files will export from a Design Layer but they give me a damaged pdf when I try to open it in Acrobat Pro 11. I am working on an iMac 27", OS 10.9.3.

When I creat a new file in VW2015, it publishes and exports just fine.

??? When I delete a particular jpeg image I pasted into my VW2104 drawing that I opened in VW2015 and try exporting as a pdf, it exports just fine and opens as a PDF with no issues???

Somewhere in the software there is a glitch in how it exports image files that are inserted into a file?

Share this post


Link to post

Did you already update to 2015 SP1?

If you open the PDFs in Preview instead of an Adobe product, do they appear correctly?

If you create a new blank file in 2015 and add one or more of the suspected images into it, does it allow publishing or still fail?

Share this post


Link to post

I did updated to 2015 last week. We have multiple users of the software in our office and waited to update until everyone was ready. I have kept 2014 on my computer for just the scenario I am experiencing.

The pdf's will not open in preview either. I get a damage file warning.

If I place the suspected jpeg image in a newly created file, it will export it as a pdf but will not open in adobe or preview. Damged file note for both.

Share this post


Link to post

I'm having a similar issue with some VW2014 files containing a jpeg image opened in VW2015 en then try to publish to PDF.

It will only show half of the image in Adobe Acrobat. In Bluebeam it does in the end show the entire image, though with quite a bit of a delay.

When published to PDF in VW2014 it works fine. After exporting from VW2015 to VW2014 and then publish to PDF it also works fine.

If this applies to pre-VW2014 files as well then it is going to be a pain to rely on only VW2015 for publishing to PDF if there are jpeg images in the VW file.

Share this post


Link to post
I did updated to 2015 last week.

I mean specifically, did you just install Vectorworks 2015, or did you already update to 2015 SP1? This can be found under the About Vectorworks screen next to Application Version.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...