Jump to content
  • 0

12.5 Update killed Vectorworks



Just ran 12.5 updater (Win 2000, SP4). Completed with no problem except I can no longer boot Vectorworks. Every time I try it comes back with a DLL Not Found error. Specifically, it cannot find dynamic link library gdiplus.dll. Since it is in the Quicktime path, I tried to reinstall / update QT to v7.1. This did not help. Now I'm stuck with not being able to use VW at all. Anybody have any idea how to un-cripple myself? Thx. Al

Link to comment

18 answers to this question

Recommended Posts

  • 0

I downloaded 12.5 updater from http://www.nemetschek.net/downloads/fundamentals/version12/12.5.php , ran the install, and received an error "resource manager error"

Also, now my VW icon in the dock has a "?" over it. I tried the install over and over into the Vectorworks 12 folder and it repeatedly gives me the result: "Your version of VectorWorks was checked against the most current version available and no updates are needed at this time."

Any ideas?

Link to comment
  • 0

I have the same problem. Updater gets to "0" items to install ("Finishing") and hangs. Force quitting the file extractor makes the updater quit by itself, but the version number is not updated. I was upgrading a v12 file on a new macbook pro that was migrated; when it didn't work I uninstalled and reinstalled v12 from CD - same result with the updater. Virus protection off. Any ideas?

Link to comment
  • 0

If you have "Yes" set in the box to check for updates after installation, the installer is going to go to the internet and check for updates. You may want to turn this off, to alleviate the time trying to check for updates.

At this point, there's an OK box that sits in the background - you may have to move the install boxes out of the way to see it.

When you see it, click OK.

The installer will then finish.

Link to comment
  • 0

Is this "Yes" for update checking on all platforms? I can't find it, and once the installers crash, it's impossible to move the window.(OS = Mac 10.4). Besides, the system says "Program not responding" and my hard drive is not making any noise (like it would if it were writing files)

If 12.5 is as buggy as the installer, I'd better stick to 12.0.1!

Repeating the question above, was this actually tested on a Mac and PC before being put out for upload?

Did this update work for anyone on a PPC Mac under OS 10.4?

Link to comment
  • 0

We are aware of the hanging problem. It seems the problem is only apparent on downloads outside of our building. Updates work fine on connections directly to the server - this is why we did not catch this prior to the release.

We are currently working on addressing this issue.

Meanwhile, as the donwload page states and I've stated in numerous other locations, request an installation disk be mailed to you. It shouldn't take too long to mail the disk, and you can even get it the next day, if you so choose.

888-646-4223 or sales@nemetschek.net

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...