Jump to content

Double Clicking Resources

Recommended Posts

Help. Let me acknowledge that I've searched first and didn't find it, so I come to you, oh learned users...

Why can't I make a symbol in the resource browser active by double clicking on it?

I can make it active by right clicking on it and choosing "Make Active" which as you might imagine kinda slows down the fun of drafting. But no dice on double clicking. I tried re-setting the double click speed of the mouse, but nuttin'.

VW Spotlight 11.0.1, imac 17" flat screen 1ghz, osx 10.2.8, macally icemouse.

There's got to be something exceptionally simple I'm missing and I confer the right to taunt me mercilessly after you help me fix it. Please.

Link to comment

You should be able to double click the symbol to make it active. It sounds as though you do not have the 2d symbol insertion tool active though. Make sure that is the active tool, then double click on the symbol and see if you can plot them down in the drawing.

Link to comment
  • Vectorworks, Inc Employee

The Spotlight workspace probably has the Resource Browser in list view mode, you can switch to an Icon view from the menu in the Rsource Browser.

If it's in list view, and you are on a Mac, you need to double click on the name and not the icon on the List Browser. The Icon to the left of the name will not work.

Link to comment

Double- clicking a symbol in the resource browser on my g5, os 10.3.6 sl 11.x.x will select the symbol, make the symbol and the insertion tool active . As it did on last machine (g4,os 9.2.2, sl 10.5.x)

But on my friend's g3 ibook, os 9.2.2 and sl 10.5x, it does not. Clicking on the symbol opens a window that let's you select "make active". If you choose to, then the insertion tool is automatically selected also.

Either choosing the insertion tool before clicking on the symbol combined with the fact that you are in list or thumbnail view has no effect at all.

Link to comment

hi katie, i suspect that you are refering to the g3 ibook. it is an apple laptop with a one button touch pad.

he also has a macnally (2 buttons, second one is programmable) mini mouse and it behaves the same way.

if it was the g4, it's an apple tower with the original one button mouse.

i have tried matching my friends preferences to mine , with no results. it's my impression that the situation is caused by how the OS is implemented on apple machines that are not towers.

Link to comment

IF you are using the mouse - it sounds like the right button has been programmed as the primary button and vice versa.

You can right click on a symbol in the RB to get the flyout box. IF you are getting this when clicking with the mouse on the box- then the buttons are refersed.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...