Jump to content
Sign in to follow this  
tgm

Revision cloud still crashing in v11.5.1

Recommended Posts

Well, the Revision Cloud tool is at it again! I submitted a report on this back when v11 first came out and the tool is still not working correctly. I currently have a file I just did fresh today with 3 layers. I went to place a cloud on a layer and it locks up the program, crashes the file and ultimately corrupts the file. The file shows nothing until you go and print it and a big cloud appears on the printout. If you even try to get near the area of the drawing where you think it is the program freezes. You cannot get rid of it anyway you try. I eventually just redrew the file. I have the original saved for nna review.

I have experienced this problem before as stated and I cannot believe I am the only one to have issues with it.

Thanks.............still frustrated..

Tom in PA

Share this post


Link to post

Katie,

No error message appears. The program just locks up and nothing works in the program. The title bar at the top of the screen says...'program not reponding'. The cursor will not allow you select any tool or menu item. You have to forse quit and restart. If you open the same file again, you can work on the drawing until you get near the 'cloud' area and then it locks up. This is the same issue I have reported before. At that time I sent a file and you responded with and answer concerning 'layer scale' whichs makes no sense at all as all previous versions worked regardless of layer scale.

File is on the way.

Thanks again,

Tom in PA

WinXP VW11.5.1

Share this post


Link to post

tgm, this is a problem of the cloud having way too small a 'maximum billow' setting. If you can select the cloud, give it a large (easily visible) max billow size.

Share this post


Link to post

Robert,

I respectfully disagree with your conclusion. To prove the matter I just made a new file in VW11.0 with 4 layers each with a different layer scale from 1:1 to 1;96. I then drew two revision clouds on each layer using the standard default billow settings. Each cloud on each layer is perfect in shape as drawn. Point is, layer scale should have nothing to do with the problem at hand. It worked perfectly in VW8.6. Something has changed.

I have forwarded the above mentioned file to Katie for review.

Thanks,

Tom in PA

Share this post


Link to post

Robert / Katie

Have you had a chance to review the file I sent concerning layer scales and cloud settings??

It seems like the matter just got dropped agin.

Share this post


Link to post

It's not about the Layer Scale...

this is a problem of the cloud having way too small a 'maximum billow' setting.

Share this post


Link to post
Guest

Tom,

I'm confused. In your emails, you stated that you were able to get it working in the file I sent you.

I also asked you to try to recreate the file in a new, blank document - not a template - and see if the problem persists.

In a new, blank document, unless you are importing dwg files, you shouldn't have all the various classes that you have in the file. I know you said you didn't import a dwg file, but it looks like the template file you are using at some point did.

I never saw a reply regarding this specific conversation.

Share this post


Link to post

Katie,

You are correct, I did not check the template file. I will use a new template with no import data and see what happens. That particular file had no import data on it.

I'll check and respond.

Tom in PA

Share this post


Link to post
Guest

Can you check in a new, blank document rather than templates? Using a new, blank document rules out any leftover data.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...