Jump to content
  • 0
Sign in to follow this  
AndyBard

Pixelated PDF's

Question

Afternoon all.

When I save a page as a PDF any rendered images on the page become pixelated. Is this just life or is there a way to keep the sharp edges.

Any info would be great.

Thanks

Share this post


Link to post

16 answers to this question

Recommended Posts

  • 0
Guest

It sounds like the PDF is being generated at a low resolution. In the various PDF creation options, you should see something regarding DPI. Set this number to 300 or 600.

Share this post


Link to post
  • 0

There are two places to set resolution. One is in VW and the other is in Acrobat.

In VW, go to Document Preferences>Resolution Tab>PICT/PDF export

Share this post


Link to post
  • 0

Fantastic nice crisp lines. Thanks.

Is there a similar setting for the viewports, as when I render a view port i get the pixalted image again. i thought it might just be on the screen but when i print i get the same pixalation as before , before i upped the resoution. At the mo. it is at 300. but the viewports are still pixalated.

Thanks for any info.

Share this post


Link to post
  • 0

Okay i have found the DPI setting for the sheet layer properties and up that to 300. However the image is still really pixalted compared to the original design layer

Any Ideas please.

Share this post


Link to post
  • 0
Guest

Sneeky -

Is the pixelation of the Viewports on the screen, in the PDF, or both?

Share this post


Link to post
  • 0

If i make a pdf from the design layer your first recomendation of upping the dpi works fine, and I get the crisp lines.

If i print directly from the sheet layer with various viewports that have rendered images, the viewports themselves are pixalted and so is the print.

I havent tried making a PDF from the sheet layer then printing that pdf. I will try now.

Share this post


Link to post
  • 0

The image does become sharper after putting it through the PDF process. So that solves that problem. Thanks.

Is there any reason why, when I magnify the exact same image, in the sheet layer its pixalted, like zooming in on a a photoshop image but in the design layer its a sharp line drawing regardless of how much i zoom in.

Thanks

Share this post


Link to post
  • 0
Guest

Can you double check the sheet layer DPI setting to see what DPI you have set for that specific sheet?

Share this post


Link to post
  • 0

The sheet layer DPI is 300. Increasing the DPI futher does make a difference when viewing the whole page on the screen. But there is still the massive difference of clarity between the layers when zooming in.

Share this post


Link to post
  • 0
Guest

Between the design layers, the sheet layers, or just in between zooms?

Does the image get better once the zoom has completed and the screen redraws?

How are in are you zooming? (percentage)

Share this post


Link to post
  • 0

Design layer - regardless of DPI - viewing full page and using zoom tool creating marque, zooming in, rendered image lines sharp.

Sheet layer 1 - selection of viewports on page - low dpi - viewing full page - rendered images pixalated - zoom tool creating marque, zooming in - pixalting becomes worse. closer zoom = worse pixalation

Increase DPI to 300 on sheet layer 1 - viewing full page rendered image much better - zoom tool creating marque, zooming in - pixalation on zoomed in section of rendered image. closer zoom still= worse pixalation.

it does not get better with the redraw.

Hope that covers all your questions and is clear.

thanks

Share this post


Link to post
  • 0
Guest

I still don't know how far in you are zoomed - such as the percentage value.

If you can send the file and/or screen shots to tech@nemetschek.net one of the agents can take a look at the file and better help you address this issue.

Share this post


Link to post
  • 0

The amount i have zoomed in is irrelevent, in the design layer i can view the page at 50% or 2000% and the lines still stay sharp.

In the viewports viewing the page at 59% is ok, but you can still notice the lines arent as sharp as they could be, but as i zoom in the pixalation gets worse and worse, just like zooming into a adobe photoshop picture.

Share this post


Link to post
  • 0
Guest

If zooming in further is making it worse, than the amount you've zoomed in IS relevent.

Like I said, you can choose to send the file to tech@ and we can take a look at it.

Otherwise, there's not alot else that I can suggest.

Share this post


Link to post
  • 0

Ah, I apologise but i think I have led you off on a tangent. The increase in pixaltion as you zoom in was not my issue. Why the viewport was pixalated at all, when the original drawing on the design layer is fine, was my main problem. I apologise for leading you astray.

Thanks for all the help and time you put in Katie.

Much appricated.

Share this post


Link to post
  • 0

This might be a similar question. We can't seem to control our file sizes, they tend to come out massive 10 MB+ which I suspect is the norm for 30x42 @ 300dpi. Is this lost with the compression option? There seems to be that option with the print menu pop up. Does this get changed in the Document Preferences. For some reason I don't get feedback when I change the numbers in the dpi output so I'm not always sure what I get when I print.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×