Jump to content
  • 0
Sign in to follow this  
roconnor60

Dongle Driver

Question

Hi,

I am trying to install vectorworks 11 on an imac running OSX 10.4.7 (intel processor) and I keep getting a message that the dongle cannot be found. I have installed the latest driver from alladins' website for mac osx but still the dongle is not recognised. The dongle light is on, not flashing and it is a hasp hl dongle. Hasp say they have no problems running on os10.4.7.

Thank you.

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0
Guest

Are you getting the message on the client computer?

Is this a network dongle or single user dongle? (red or purple)

What is the exact error message you are getting?

Share this post


Link to post
  • 0

Katie,

It is a single user dongle, (Purple), so the message appears on that computer.

The message reads,

"A vectorworks dongle could not be found. Make sure that the dongle is connected and all required drivers are installed. Vectorworks will now quit".

Also when the preferences files are trashed it asks to re-instate the serial no and says that no dongle can be seen at this time.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...