Jump to content
  • 0

VW to ACAD lineweights don't display



VW12.0 on Windows XP

When I export from VW to ACAD.dwg version 2002 my line weights don't show up in the DWG file. For engineer's base sheets this is not a problem. But for the clients file set I would like for them to see the correct lineweights. My DWG viewer (Brava Desktop) doesn't show line weights, even with the "show lineweights" option turned on.

This is not a new problem. I have never been able to export lineweights to ACAD, even in the latest versions. I don't select the "export lineweights as colors" option because I want to export them as actual lineweights. Is the lineweight information in the file, just waiting for someone on the receiving end to turn them on? Or do I need to do something on my end to ensure that lineweights are in the export file? Thanks.

Link to comment

2 answers to this question

Recommended Posts

  • 0

I've done lots of exports to DWG, and the lineweights have always shown in Autocad 2000 or later. Exporting to v2000 or newer and not exporting as colors is all it ever took.

I'm not familiar with Brava, but in Autocad you not only have to turn on "Show Lineweights", but there's also a slider that determines how thick to show the lineweights. In AC's Modelspace, the lineweights vary in a strange way with zoom factor, and never look right. In Paperspace they can be made to look right by setting plot style table to "None", and selecting "Plot Object Lineweights" and "Display Plot Styles", all in the Page Setup for the plotter setup being used in the layout.

Edited by jan15
Link to comment
  • 0

If you want to send the file to tech@nemetschek.net along with a description and serial number, someone on the team can take a look at the file in AutoCAD and determine if the linewieghts show or not and send you a screen shot demonstrating this.

In my experience, most viewers do not properly display lineweights as they would appear in AutoCAD.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...