Jump to content
Sign in to follow this  
SLFY

Problems Redering a Floor

Recommended Posts

I've killed a morning trying to figure this out. Its got to be something simple.

I'm creating a customer presentation for some mill work. I would like to have a rendered floor, and have done this many times in the past using VW11.5.

For reasons I don't understand, the surface of the floor will not render in renderworks- it remains white, yet the edges of the floor render. To further confuse me, the floor reflected in the glass doors is rendered correctly. I have tried creating the floor as a "Floor" as well as a simple extrude which is all I really need. Same result. I have tried the mapping window -had to shut down and restart the computer to stop the program from crashing here- but it shows it rendered correctly. It renders correctly using radiosity.

Any suggestions?

Thanks,

Sean

Share this post


Link to post

Select the Floor Object >enter Group. If it's NURBS Surfaces then assign textures to all 6 surfaces. If it's Extruded Polygon then >OIP>Closed.

Share this post


Link to post

specular highlights maybe too strong? Also, the mapping may have been corrupted. Try making a new texture and replacing the old one.

Share this post


Link to post
Guest

Which rendering mode are you using that it is not working?

You mentioned it worked with Radiosity and Vw 11.5.1.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×