Jump to content
  • 0
Allen Brown

Mac Error Code 36

Question

I've been trying to install VW12 on my iMac G5, get to Disk 3 and get Error Code 36 IO Error. Tried to copy the files to hard disk and same Common5.xip caused the same error message. However, doing the same thing on my iMac G4 did not return an error, no IO error, no problem. Any thoughts? Can I copy the install disks to the G5 and run the install from a folder? Or maybe a disk image?

AB

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0
Guest

This usually means you can't write to the disk.

How much free hard drive space do you have?

Share this post


Link to post
  • 0

If the above step is not working, then try the steps listed below:-
Go to “Applications”, then “Utilities” and then “Terminal”.
Then type the following command “dot_clean” in the terminal window.
Now, drag the particular folder to the terminal window which is giving the solution to you while copying.
Releases the file, the path of the particular file will show in the terminal windows at the end of the command.
Hit the “Enter” button.
Now try to copy that particular file again.
Maybe you'll find some help here.
https://www.errorsolutions.tech/error/mac-error-code-36/

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...