Jump to content
  • 0
Sign in to follow this  
Nicholas__

Vectorworks 12 Network Installation- LM issues

Question

I have installed the HASP License Manager on my server, and the dongle is glowing, i've got the program isntalled on one of my machines, yet i'm still getting a, "Network Dongle Protection Error: No active network dongle server (SASP License Manager) was found. VectorWorks will now quit." error. In the activity log of my LM on the server, i also have an error, "NHSRV.ini file not found".

what could be going on?

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0
Guest

What OS do you have the Hasp License manager installed on?

What OS is running on the client computers?

Share this post


Link to post
  • 0

the server on our network isn't used for much at all, the machines are all on thier own, and only access the server for printing and file storage. I am still haveing problems with the machines finding the network dongle... please help me.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...