Jump to content
  • 0
Sign in to follow this  
Justin King

12.0.1 Upgrade Not Showing

Question

I just tried to upgrade Vectorworks 12 to 12.0.1 twice on my G4 Powerbook OSX 10.4.4. Each time it says that it is complete, but when I open Vectorworks, It still says that it is running version 12.0.0. The Lit Fog feature that a friend who runs 12.0.1 has doesn't show up, and I did a search on my computer and I can't find any newer versions. What Am I doing wrong, do I need to do something extra? Thank you for your help.

Justin W. King

VCU

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0
Guest

Justin,

Have you tried restarting the computer?

Share this post


Link to post
  • 0

Just done the same and have just learnt that you check the upgrade in help, 'about vectorworks'.

Something as simple as this you would thought would have been added to the download instructions.

'on installation restart and check in VW help 'about vectorworks' and 12.0.01 should be displayed'

Save everyone a lot of time.

[Eek!]

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...