Jump to content
  • 0
Sign in to follow this  
elacroix

No recognizable network dongle is connected...

Question

I have installed the latest dongle driver, HASP license manager, and hotfix for Tiger on my "license server." I know the workstation sees the server daemon because if I unplug my workstation from the network when I launch Vectorworks, I get an error about not being able to find a license manager server on the network. As it is, I get THIS error when launching Vectorworks (11.0.1) -

"No recognizable network dongle is connected to the network dongle server (HASP License Manager). Vectorworks will now quit."

The network dongle IS plugged in to the license manager machine with a solid red LED. What else do I check?

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0
Guest

First, you will need to update the client computers to 11.5.1.

Then, make sure you have installed the dongle drivers for Tiger. If you haven't, which the installation of VW doesn't do automatically, please download them from the aladdin website here:

http://aladdin.com/support/hasp/hasp4/enduser.asp

Share this post


Link to post
  • 0

Thanks Katie.

I discussed this on the phone with Support about a half hour after I wrote the previous message. We determined that there is in fact no problem with the network dongle server. All drivers are up to date and functioning. Support says the dongle is too new to work with VectorWorks 11.0.1. The machines DO need to be upgraded to 11.5.1 as you indicated. However, the support person who assisted me informed me that the downloadable updaters do not work properly and that I would need to get an 11.5.1 install CD. Note that I had this issue (non-functional 11.5) back in September.

I emailed sales@nemetschek.net today at 3:35pm Eastern to ask them to please send an 11.5.1 CD. Would you please follow up with them to ensure the CD gets sent out, so it will hopefully arrive on or before 12/27? I would like to get this installed and running before the kids come back from school vacation.

Thanks,

Eric

Share this post


Link to post
  • 0

Support informed me the downloadable updaters don't work properly and I need a CD. I asked for a CD during the support call on 12/13, and on the Nemetschek forum within this topic, and via email, and NOTHING has arrived in the mail for me. I was planning on installing the software today, but the CD is not here. If it were shipped today overnight, then I could get it tomorrow, and install it tomorrow, and be ready for start of classes on Monday.

Share this post


Link to post
  • 0

Update - ALL IS WELL. The CD arrived today. I logged in with a machine administrator account and installed 11.5.1b off the CD. Then I launched the software one time, and quit.

Then I opened Terminal, and did the following:

sudo su

chmod -R 777 /Applications/VectorWorks\ 11.5.1

then I did

cp /Users/theadminaccount/Library/Preferences/thevectorworksPrefsFile /Users/thenonprivilegedaccount/Library/Preferences/samefilename

Then logged in as the nonprivileged account, ran VectorWorks, had to re-enter the serial number, and it saw the network dongle and ran just fine.

All this on OS X 10.4.3.

Thanks,

Case closed,

Eric

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...