Jump to content
  • 0

Can't see dongle



I just installed Tiger and it's upgrades on my backup firewire drive so I could test it before I put it on my main drive. I installed VW 11.5.1 as well and now VW won't launch. It says it can't find the dongle. The dongle is there but the little red light is not on.

When I reboot back on the main drive running 10.3.9 everything works just fine.


Link to comment

20 answers to this question

Recommended Posts

  • 0


I installed VectorWorks 12 fundamentals/RenderWorks on a MAC last week.

The installation instructions indicated ?Do not insert dongle until instructed to do so? unfortunately no prompt came and on start up the program could not open as no dongle was present.

This leaves the user in no-mans-land.

I had experienced a similar scenario when installing 11 on a PC and visited the appropriate website for a driver. (No details of this site are included with the software)


select HASP HL

Am I unlucky or is this a regular feature of VectoWworks installations?

If so this needs to be addressed as first impressions count, never more so than when installing ?1000+ software in front of an new customer.

Dick Berge

(User since 1995

Link to comment
  • 0


I found the problem with the web site. Aladdin has two d's. That other site thought a hasp was a hinge.

Anyway, I downloaded the driver and installed it along with the 10.4 patch. Still no light in the dongle and VW can't see it.

Must be a VW file missing. It works just fine when I boot back over to my internal drive.

Link to comment
  • 0

Berge that addess doesn't work for me. Did it give a file that needed to be moved into the system folder?

This is my backup drive and I just copied the whole VW folder to the drive so I'm guessing I need a file that wasn't in the applications folder. I could do a full install but then I have to go thru the multiple upgrade stuff.


Link to comment
  • 0


I did exactly that. Booted up on the firewire drive and installed HaspLM drive for 10.4 and the LM Hotfix. Then rebooted and the dongle light didn't come on.

Do I have to do a complete install of VW 11 with all the upgrades to get a file I'm missing or should the dongle install be enough?


Link to comment
  • 0

I had the same type of problem and got it fixed recently.

I am a teacher and have an academic version hasp.

I don't know if that makes any difference.

I went to this web address.

STEP 1: http://www.aladdin.com/support/hasp.asp

Choose: Hasp4 End User

STEP 2: http://www.aladdin.com/support/hasp/hasp4/enduser.asp

Then Choose the following update:

NEW! Mac OS X driver installer for OS X.4 (Tiger) OS X


730 KB 1.8 05/2005

( Currently the 7th update on the list)

You could try to start at STEP 2, but I thought I'd give you STEP 1 in case you had a problem.


Link to comment
  • 0

I am a new user (student) and had the exact same problem as Berge (member 6701). I followed Brunello90's advice above and it worked for me too. Too bad Nemetschek doesn't provide this information with the Install CD's. As someone else mentioned, it leaves a bad initial impression on customers when the customer has to figure out how to install the product from a posting board.

Link to comment
  • 0

Hi Brunello

fantastic .... it works !

I just got a new mac and used the migration assistant when I got it out of the box .... it coppied everything over but the dongle light was not on and VW could not see the dongle ... dut did what brunello suggested and hey presto it works

Link to comment
  • 0

Klaus -

Download the dongle driver from aladdin.com

When installed, do not have the dongle plugged in.


When using the migration assistant, hardware drivers are not installed. In some cases, even software does not "migrate" well and has to be reinstalled.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...