Jump to content
  • 0
Sign in to follow this  
stevenson

VW 12 onto Dell Precision M70

Question

I have tried unsuccessfully to install VW12 (education edition - B series) on to a Dell Precision M70 mobile workstation (2.26GHz, 2 Gb RAM) running XP 2002 SP2 with all unnecessary startups disabled and no other apps running. It has worked on another machine running XP SP2, and a Mac running Tiger, so the CDs are OK.

Following the initial dialogue boxes, including the serial number screen, the first cd proceeds and the installer asks for CD2. On insertion, the cd opens, but no new progress box appears - I have now waited several hours. Every time I eject the CD, the installer (presumably) asks for it to be re-inserted. There is no drive activity.

This is a fast machine, with lots of memory and disk space, no fragmentation, and few background processes. It is usable, and all resources are available.

Is this a known problem, and is there a fix?

stevenson

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

I had exactly the same problem on my Dell Dimension 8400. We have several seats, the upgrade installed fine on two computers, it would not install on this (brand new) 8400. More than likely it is the CD Drive, we own 6 Dells, the CD drives are always the weak point (I guess that's why they throw them in for free). I downloaded a demo copy of a "virtual drive" program, transfered the cd's to my hard drive, installed without any problems.

If you do this I would also recommend making a drive image right away.

Share this post


Link to post
  • 0

I tried it. It worked. You are a gent.

Thankyou.

No kudos to Dell - this is a 2300 Pounds Sterling machine with a flaky CD drive.

stevenson

Share this post


Link to post
  • 0

I tried the virtual drive deal, but what do you do when it says to insert disk 2 into the cd drive? Or how do you install the disks to the virtual drive? maybe this is what I am doing wrong.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...