Jump to content
  • 0
Sign in to follow this  
BobWeaver

Different OSX user accounts cause problems

Question

I created a second OSX user account that I use when at a client's office and has access only to the client's files, so that if anyone snoops through my files while I'm away from my desk, they won't see any private files. However, I've noticed that when I'm logged in under this account, not all VW functions work properly. Specifically, the DXF import always fails. If I log out and then log in with my admin password, then VW imports the files just fine. I assume that there is probably something wrong with the file permissions in some of the VW application files, but I have no idea what to check. Any ideas?

(I'm using version 11.5.0 despite the info below.)

[ 09-08-2005, 01:15 AM: Message edited by: BobWeaver ]

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

Follow-up:

I had earlier tried setting all the Vectorworks files to full access for everyone in the finder's Get Info window, but it didn't work.

Finally, I re-installed Vectorworks, and then set its folder and all enclosed files to full access for everyone. Now it works on all OS accounts.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...