Jump to content
  • 0
Sign in to follow this  
jsin

Industry 11.0.1 educational install

Question

Hi,

In attempting to install my copy of VectorWorks Industry Educational version 11.0.1, I get an error message:

"An I/O error occurred while installing a file. This is normally caused by bad installation media or a corrupt installation file."

I can continue the rest of the installation which installs VECTORWORKS, ARCHITECT, LANDMARK, SPOTLIGHT, and MECHANICAL, but the RENDERWORKS fails to install (When I run Vectorworks Industry, Renderworks is the only item that does not start up). Any help would be greatly appreciated.

Thanks!

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0
Guest

Please contact Customer Service and request an 11.5.1 install CD to resolve the issue. It's possible you received a faulty CD.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...