Jump to content
  • 0
Sign in to follow this  
falcon

Vector works in a secure inviroment

Question

hello there

we have just brought vector works and have a dongle etc.. ive installed vector works on the machines and they can pick up licences from the dongle on a server.

However when i log on as a student with ordenary user privliges they are unable to obtain a licence from the dongle. they request a serial number put in and when you go to put it in it says the licence server could not be contacted.

if i make the student user an administrator or power user it works, however this is VERY undesirable as students like to tamper with things. How do i make it so a user with plain old privliges can run vector works ?

our enviroment:

Windows 2000 server Active Directory domain

windows xp sp 2 clients

dongle is on a windows 2000 server

so just to sum that up. we need users who are not computer administrators/power users to be able to run vector works and get a licence.

Thanks

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

Hi,

I ran into this issue myself with the locally installed dongles.

In my case i set permissions on te registry key:

"HKEY_LOCAL_MACHINE\SOFTWARE\Nemetschek\VectorWorks 11\Registration"

To "full control" for users

This is the key where the serial numbers are stored. In your case this registry key might be located at the server.

Share this post


Link to post
  • 0

quote:

Originally posted by Flip:

Hi,

I ran into this issue myself with the locally installed dongles.

In my case i set permissions on te registry key:

"HKEY_LOCAL_MACHINE\SOFTWARE\Nemetschek\VectorWorks 11\Registration"

To "full control" for users

This is the key where the serial numbers are stored. In your case this registry key might be located at the server.

Thanks HEAPS i tried this and it works like a charm, i changed the permissions for that regestry entry on the clients to "authenticated users" to have full control. loged off loged in as the user and it loaded up fine.

I didnt see any regkeys in the server so looks like its a client specific thing, I hope that the vector works programers fix this in the next release as i think it is quite a big issue. would say admins like me a whooole lota time, i now have to go round to lots of computers and add those permissions.

Thanks for your help Flip

I hope this thread can help some one else in the future.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...