Jump to content
  • 0
Sign in to follow this  
ronnie

VectorWorks 11 re-installing issues...

Question

I'm having problems installing VectorWorks 11 on my computer from the installation disk. I just had to do a rebuild on my laptop, and had to put in a new hard drive and updated my operating system to Windows XP (I used Windows 2000 before). I had to reinstall VectorWorks 11 again, and after going through the whole process, everything seems to install just fine. But as soon as I try to open up VectorWorks 11, I get the following error:

"This application has failed to start because BCGCBPR064.dll was not found. Re-installing the application may fix this problem."

I do try to re-install the application, but still no change. Any ideas on why I'm getting this error?

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

Nevermind everyone...I ran all the updates (11.1 & ll.5 with the service pack update) even though I couldn't get VW11 started, and that seems to have fixed this problem. I am now able to open the application with no problem.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...