Jump to content
  • 0
Sign in to follow this  
Croak

Version 10.01 and XP Professional Install

Question

I can't seem to move from Windows 2000 to XP-Pro using VW 10.01. Are there new drivers? What could I be missing? Simply appears to install but will not run [Confused] .

Thanks,

Darrel

energy@title24.com

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0
Guest

First, you should contact customer service to have a 10.5.1 CD shipped to you

Second, if you are using Win XP and haven't updated any of your system drivers, you should do so.

Microsoft has issued a number of tech documents about running Win XP and Service Pack 2 with regards to ensuring all drivers are up to date.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...