Jump to content
  • 0
Sign in to follow this  
Courtenay Inchbald

Network HASP dongle failure to install

Question

I am running Windows 2003 Server on a Compaq server with 1.5Gb RAM. The network dongle driver will not install returning the message:

?Installing the Device drivers failed. The error message is:

Failed to start the Aladdin Device Driver.

Failed to start the service in the Service Control Manager Database.?

The dongles (I have two because we have two buildings) lights up when inserted and it is listed in the Device Manager as working properly using driver version 1.29, but the service does not appear in the Services listing, and the key is not displayed in Aladdin Monitor so it cannot be seen by a client machine.

After several attempts at uninstalling and reinstalling, the driver will not now uninstall via the Add/Remove Software window, returning the message "Could not open install.log file"

I have tried, without success, modifying the boot.ini file as suggested by Aladdin's technical support although this recommendation is only for servers with more than 4Gb of RAM.

I have also tried to install the software on my Dell Inspiron 8200 laptop. I have had more success in that the driver has installed. However, although both the dongles light up, neither is visible in Aladdin Monitor running on the same machine.

Please help.

Share this post


Link to post

10 answers to this question

Recommended Posts

  • 0

I have just been sent what look like normal single user packages with CD and dongle. The dongles look like and work as single user dongles. Do I have to do anything to the dongles to configure them for the lab seats licenses?

Share this post


Link to post
  • 0
Guest

IF they are purple dongles -they are single user dongles. They do not require any additional installation steps asside from putting the dongle in, installing vw, and entering the serial number.

If they are red dongles - they are network dongles and have all the client serial numbers encoded in the dongle. This requires the dongle administrative software to be installed along with the clients having VW and the serial number entered.

Share this post


Link to post
  • 0

I have installed the new software on both a Windows 2003 server and a Windows XP machine. Both installed properly and the dongles light up. I can see both running copies of License Manager in AKS Monitor but neither dongle appears.

As I said before both dongles function normally in single user mode.

Share this post


Link to post
  • 0
Guest

Are the client computers in a different subnet than the computer with the dongles plugged in belong to?

If it's easier for you (it's easier for me), feel free to email me directly with the goings on in this issue. Hopefully, through email, the problem will be resolved much more quickly.

Share this post


Link to post
  • 0

Hi everyone,

We had a similar problem, and it has been traced down to the Data Execution Prevention feature on the CPU. Looks like the HASP driver installer causes some sort of buffer overflow, or something else that DEP stops. If you turn off the DEP in the BIOS of the computer (it was in Security on a Dell), the HASP drivers should install without difficulty.

--

Jim Allison

Senior Customer Care

SpeedLine Solutions Inc.

www.speedlinesolutions.com

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...