Jump to content
  • 0
Sign in to follow this  
Brian E

VW 10.0.1 MacHasp4Shim error

Question

I have been installing VW 10.0.1 on the Macs in my office and have encountered an error on starting one up that I cannot find a solution to. I have been looking everywhere for information on a (-2,817) error entitled MacHasp4Shim is missing. This error will not allow me to start up the newly installed software. If anyone has experienced this as well, please help. It is installed on Mac OS 9.1. Thank you.

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0
Guest

Go to the Aladdin website at www.ealaddin.com and download the OS 9 MacHasp driver.

It sounds like an extension of the MacHasp driver is missing.

If you still have the problem after downloading the driver from Aladdin, go to the extensions manager and make sure anything that starts with MacHasp or has MacHasp is turned on.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...