Jump to content
  • 0
Sign in to follow this  
inoti

Runtime error_MS VisualC++

Question

Have installed vectorworks 8.01 on PC system Pentium4 2400 (Windows 2000, SP 3)

Installation appears to work fine.

On first program launch error message (Runtime error, microsoft visual C++ ...) pops up. Program window doesn't even open.

The same install works normal on my processor Pentium 3 /1000 MHZ.

Thanks for any help.

Regards Antony

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0
Guest

THere are a number of things that can cause that.

First- you should get 8.5.2 from Customer Service by contacting them at 888-646-4223 or sales@nemetschek.net.

If you do not have a default printer installed, do so.

If you do have a printer set up in the printers folder -check to make sure a newer driver is not available at the manufacture's website.

If there is a newer version driver, download and install it and then set it up in the printers folder.

If that doesn't work - you may need to insall an internet browser. If you have MS Internet Explorer as the browser, you probably need to update that to IE 5 or 6.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...