Jump to content
  • 0
Sign in to follow this  
decayny

10.0.1 Update not taking

Question

I downloaded VWA 10.0.1 and ran the installer. It said it completed the installation and told me to change the name of the directory [although the installer already renamed the folder] but after I restarted and when I looked at the get info about the application it said it is still VWA 10.0.0.

I really want to update to 10.1 but until this is resolved i can't because the 10.1 updater can't find the 10.0.1 that was supposedly updated.

I'm on a Mac G4 Powerbook running OS 9.2.2 and have Carbon Lib 1.6 installed.

[Frown]

Share this post


Link to post

15 answers to this question

Recommended Posts

  • 0
Guest

Where is VW 10.0.0 installed to?

What is the exact name of the VW 10 folder?

Share this post


Link to post
  • 0

Vectorworks 10 is in a folder named Vectorworks 10. This folder is in a folder called CAD and is in the Apllications folder on the top layer of the hard drive.

Please note when i run the updater from 10 to 10.0.1

it automatically changes the name of the folder but nothing else.

Perhaps my VectorWorks app is nested in too deep for the installer?

Share this post


Link to post
  • 0
Guest

When running the 10.0.1 updater, you have to specify the exact location where the VW 10 folder is.

Make sure you use the browse button to locate the exact location and set it to harddrive:Applications:CAD:VectorWorks 10

OTherwise, the updater won't be able to update correctly if you don't tell it where Vw 10 is.

Share this post


Link to post
  • 0

The updater does not give me a option or browser to specify the location. it just says it will install to the hard drive. When I tell it to install the whole process is very fast - maybe 20 secs. - and it tells me the installation was complete , but of course , it still doesn't work.

Share this post


Link to post
  • 0
Guest

Is the VW application in the Vw 1001 folder called VectorWorks or did you rename it?

Share this post


Link to post
  • 0

I have the same problem with 10.0.1

running OS 9.2.2 on a G3.

Lots of free HD space.

Carbon lib 1.6

Folder "VectorWorks" (without the quotes) was nested in a folder "Applications (Mac OS9)".

Install did not work.

Moved VectorWorks folder out of Apps folder.. Put on top level of HD.

Still doesn't work.

Deleted Vectorwork Installer logs

Deleted Vectorwork preferences.....then had to reenter (name, co, ser no.) when trying again.

Still doesn't work.

Installer does not provide option to select application location.

[Confused]

Share this post


Link to post
  • 0
Guest

Are you installing from a Cd, or from the web based updater that you downloaded?

Share this post


Link to post
  • 0
Guest

Is the application itself named VectorWorks?

The folder should be called VectorWorks 10.0.1 .

Share this post


Link to post
  • 0

THIS WORKS

I deleted all of Vectorworks. (note need to backup any custom templates etc. somewhere else first).

Then reinstalled 10.0.0. After that Updates 10.0.1 and 10.1.0 worked fine.

Apparently if things have been moved around on the HD, the vectorworks installer log file does not know wher you moved them to and can't find them.

Took less than 10 minutes.

Note: this was the suggestion from tech support on the telephone. Now I'm [smile] ing.

Share this post


Link to post
  • 0

When I try to update using the 10.0.1 updater from the NNA web site it does not give you the option of which HD/partition to search upon. I have VW10 installed on my OS 9 drive and the updater appears to go searching on the OS X drive and not the OS 9 drive. It does nothing, but says everything is updated. So I can not update to VW10.1

Larry

Share this post


Link to post
  • 0

I launch in OS9.

OS X was installed as a test but I have never used it. Too much of our current software wasn't designed for it.

Larry

Share this post


Link to post
  • 0
Guest

Larry,

Did you move the Vw folder or delete the VW installer log files?

If so, you will need to reinstall from the CD and then run the updaters to get everything updated.

Share this post


Link to post
  • 0

Interestingly enough I still have both log files in the 'documents' folder within 'installer logs' folder. I have moved the application folder back to where the log said it was originally installed. Installer still can not find it......All I can think of now is that the log files must have been floating around somewhere else and have been moved manually into the 'installer logs' folder. Where that might have been is any ones guess. So I guess its time to trash and reinstall from scratch.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...