Jump to content
  • 0
Sign in to follow this  
Prestcot

'Not in the plug-ins directory'

Question

I have recently been left the task of being IT person at work.

As luck would have it a computer has had to have its hard drive replaced.

Not being very familiar with computer software installation I have tried to reinstall Vectorworks Landmark using our 9.5.2 CD.

Everything goes well untill the program is run. Most Landmark tool icons give the following message when selected:

'The plugin tool could not be selected. Make sure it is in the Plug-ins directory.'

Also when I look along all the menus there are alot that are greyed out functions with 'Not in the plug-ins directory' next to them.

Even the set up assistant is greyed out?

We used to have access to these functions.

What do I do to reactivate them?

Is there another CD with plug-ins that I need to locate and install.

[Frown]

Share this post


Link to post

6 answers to this question

Recommended Posts

  • 0
Guest

It sounds as though the program didn't install all the way.

If you are on a PC, use Add Remove Programs to uninstall VW. Then go to Program Files folder and delete the VW folder. Empty the trash can.

Then reinstall Vw from the install CD.

If you are on a mac, simply delete the VW folder. Then empty the trash and reinstall VW from the install CD.'

If you are on a Mac and running OS 10, make sure you don't have 3rd party programs running while VW is running. A big problem that can cause this is a program called Fruit Menu.

[ 02-24-2003, 10:50 AM: Message edited by: Katie ]

Share this post


Link to post
  • 0

Thanks for your reply.

I am on PC using XP Pro.

I have tried several times to install from our red v9.5.2 CD labelled VX95X01XV9 on the outside and series B028 printed on it, however I get the same greyed out areas.

I have been plugging the dongle in after the computer has restarted as suggested on your website.

There are no customisable options during installation as is suggested on other FAQ's.

Is the following normal.

After initially inserting the Landmark serial number and Renderworks serial number to allow the installation to commence it then asks me for a vectorworks and renderworks serial number again when I run the program for the first time after restart and after I have filled the personalisation screen. Should it do this? and if so why should it then say invalid serial number format if I re-insert the same Vectorworks Landmark (7900) number again. It will only accept our basic Vectorworks(1900)number.

Should I be looking through our files for another number or as someone in the office suggested a different master installation disk is required?

Or do I a have to modify the Landmark number format for this part of the program?

I am cluching at straws.

[Confused]

Share this post


Link to post
  • 0
Guest

When installing VW from the install Cd,

are you typeing in the serial number beginning with a 7 or a 1?

(the 4 is RW)

Can you go to the VW folder and look in the workspaces folder and tell me what you see listed in that folder?

If you enter in the serial number one time when launching VW, close it and then launch it again, there could be a corrupted pref. file in the registry or it could be that the user is not a member of the admin group or power user group.

On Win NT, 2k and XP, users need to be members of one of the above groups to allow them to read and write to the registry.

If this is not acceptable for you, the users will need access to the registry strings for "Nemetschek"

These are HKEY CURRENT USER>Softwarew>Nemetswchek

HKEY Local Machine>Software>nemetschek

HKEY USERS>*>Software>nemetscehk

The * in HKEY Users is a different folder on each computer. You'll need to expand each of the folders in HKEY USER's to find the Software folder with Nemetschek in it.

If you think you might have a corrupted registry entry for VW, you can delete the Nemetschek folders ONLY in the Registry to reset it.

Share this post


Link to post
  • 0

Thanks again for replying so promptly.

When installing I use the number starting with 7, but then when I start the program first it will only accept the number starting with 1.

There is only one PC that runs this and only this program so it is an administrator with full privileges.

Thinking that it was XP Pro related we had the computer maintenance people in yesterday and had them re-install XP then install VW. The same problem occurred from a fresh install starting with a totally reformatted hard drive.

If you still want me to edit the registry could you give me more detailled instructions on how to do so myself as we donot want to get the computer people involved a second time as that could become rather costly.

In the workspaces folder is Architect, Landmark, Standard, Architect with Landmark.

hope this all helps.

[Mad]

Share this post


Link to post
  • 0

I apologise for replying to your questions twice. However my colleague phoned through the work space entries from his computer running arcchitect with landmark. I am now at the correct computer and the entries read landmark standard

Share this post


Link to post
  • 0
Guest

Launch VW from the icon in the same folder that has the Landmark and Standard workspaces.

You should enter in the serial number that starts with a 7. You can disregard the SN starting with a 1.

Are you sure you are looking in the VW 952 folder?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×