Jump to content
  • 0
Sign in to follow this  
SteveCam

Dongle problems

Question

Tried to install 10.1 on Windows desktop machine running XP, both USB ports available. After rebooting (as noted at the end of the installation) and inserting the purple dongle, XP reports a new piece of hardware (plug and play, or is it pray?? at work) and no driver found to activate it. Tried deinstalling and installing twice (no light, illumination in the dongle either). No luck. Decided to try in on my p-III laptop running Win98. This time after rebooting and inserting the dongle, a dialogue box came up noting a new piece of hardware to which it was installing the appropriate Aladdin USB driver. And of course 10.1 runs fine (but slowly) on the laptop.

So, need this to run on my desktop. Any suggestions how to either have the installation correctly recognize and install the proper USB dongle driver or possibly install the USB driver myself manually??

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

quote:

Originally posted by SteveCam:

Tried to install 10.1 on Windows desktop machine running XP, both USB ports available. After rebooting (as noted at the end of the installation) and inserting the purple dongle, XP reports a new piece of hardware (plug and play, or is it pray?? at work) and no driver found to activate it. Tried deinstalling and installing twice (no light, illumination in the dongle either). No luck. Decided to try in on my p-III laptop running Win98. This time after rebooting and inserting the dongle, a dialogue box came up noting a new piece of hardware to which it was installing the appropriate Aladdin USB driver. And of course 10.1 runs fine (but slowly) on the laptop.

So, need this to run on my desktop. Any suggestions how to either have the installation correctly recognize and install the proper USB dongle driver or possibly install the USB driver myself manually??

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...