Jump to content
  • 0
Sign in to follow this  
Steven Kenzer

9.5.1 Update Problems

Question

Updated to 9.5.1 last night with the Web Updater (long!). Every time I try to open the updated verion of VW I get a Type 3 Error. Any suggestions? Or do I need to go through this lengthy download again? Other people having this problem? On a Mac..G4...256Ram 400mhz...100 mb alloted to VW.

Share this post


Link to post

19 answers to this question

Recommended Posts

  • 0
Guest

Set the allocated memory for VW 9.5.1 to a lower number and see if you can get VW to launch. If you still can't, try to boot iwth base extensions tunred on and then see if you can launch VW without the Type 3 error.

If you can launch VW with the min and suggested set to the same number and the preferred up by about 15,000k, then I would rethink the amount of memory you have allocated to VW.

If you can boot with base extensions of and launch VW sucessfully, you probably have a conflict somewhere with another extension that is on when you are booting in full mode.

Also make sure you have a printer selected as a default printer. This can cause a Type 3 error also. Make sure the default printer has the most recent version of the driver/PPD installed.

Generally, a Type 3 error message is a system memory address error. Could be caused by improper memory allocation - too much or too little. Strange behaviors can happen when there is no printer set as the default printer or the defalt printer is invalid. I've seen Type 3 errors (usually in combinatin with Type 10 errors) when the Internet Config extension is missing or corrupt.

Also make sure you do not have VW 9.5, VW 9.0.1, or VW 9.0 opened while trying to launch VW 9.5.1. The installer should have created a new folder for you when you installed VW 9.5.1.

[ 04-05-2002: Message edited by: Katie ]

Share this post


Link to post
  • 0
Guest

What version of Carbon Lib do you have installed?

Are there any other extensions or downloads that you have installed on your computer between the previous version of VW and VW 9.5.1 ?

Share this post


Link to post
  • 0

Hi Katie. I have CarbonLib 1.5 installed. As for new extensions, none that I can think of. One thing though..I still have the 9.5 folder .......this version remains as stable. as ever (never a problem). It's 9.5.1 alone that is having some compatibility issue. Do you find this odd? That 9.5 works fine and 9.5.1 does not?

Steven

Share this post


Link to post
  • 0

Interesting. Thanks, Katie. I'll go through things and let you know how it goes. Thank you for your assistance. It's much appreciated.

Share this post


Link to post
  • 0

Katy....well, when base extensions were turned on, 9.5.1 opened fine (changing memory allocation did not help). So, obviously some kind of extension conflict. Determining the culprit can be a fairly tedious task. Have you observed any extensions (beside Internet Config) that are typically responsible for funny behavior in VW? I'm surprised that this has been brought on by the recent update, that previous to this, I have had no problems. Again, thank you.

Share this post


Link to post
  • 0

Just discovered why 9.5.1 was not opening. I had turned off the Open GL library of extensions awhile ago. Not sure why other than trying to limit extension loading at startup. 9.5 worked fine with these off. I guess this set has become more critical to the proper functioning of 9.5.1. Thanks, Katie.

Steven

Share this post


Link to post
  • 0

My problem with installing 9.5.1 is that the updater won't install the new files on my G4. The files down load from the internet just fine. The updater then begins to install the files by searching for 9.5.0. The error reads that "updater cannot locate 9.5.0"? My system is as follows:G4/466 cube640mb Ram20G HDOSX 10.1.3Vector works 9.5.0.b

I moved my vectorworks file to the root directory after the updater couldn't locate the program in my subdirectory.

Please advise,

Thanks,

Dave Harper PE frown.gif" border="0

Share this post


Link to post
  • 0

I also have Vectorworks 9.5.0b7 installed, it was the 1st available OS X download available. And I cannot install 9.5.1 either. Do we need to reinstall the full version, not the beta and then upgrade?

Share this post


Link to post
  • 0
Guest

You cannot update to VW 9.5.1 from the 9.5 beta.

Please install the 9.5, then the 9.5.1.

Share this post


Link to post
  • 0
Guest

Juan,

Update to VW 9.5.1 with the web based installer and then download the 3d power pack installer. Launch that installer and have it install in the VW 951 folder.

Then you are good to go with the 3d power pack as a workspace in the VW 9.5.1 application

Share this post


Link to post
  • 0

I have to jump on the update problem wagon. I have tried updating from both the Web based instaler and downloading the whole intaller. Both times the installer crashed as soon it started "working". After it found my version of 9.5 but before it installed a single file, it locked up the computer. I'm on G3 333. 192 MB RAM

OS 9.2.1.

50 MB Ram allotted to VW.

CarbonLib v. 1.4.

Version 9.5 is working fine but I wanted to install 3D pack. Anybody else having this problem?

Share this post


Link to post
  • 0

I'm having the same problem as wwlightning. The installation software confirms that it has all necessary files, but when run will lock up the computer. The installer log reads as:

Friday, April 12, 2002 4:16 AM Beginning installation.Web Update to VW9.5.1Type of Install: Custom InstallSelected Packages:VectorWorks 9.5.1(that's it...)

Configuration:Mac G4: 466, OS 9.1 , 384mb ram, Carbon Lib v.1.5.

Any Ideas?

Share this post


Link to post
  • 0

Just to put in my 2 cents: even with lightning-fast cable modem connection, the 9.5.1 installer took a really long time (10+ minutes!) to complete it's task. Actually it took a really long time to start the second segment (the actual install). Once it started it went through it pretty quickly. PLC G4/450 DP

Share this post


Link to post
  • 0

I too am ahving difficulty with the upgrade to 9.5.1. We have a network of 5 computers. 4 have taken very nicely to the upgrade. The one that hasn't is an 8600/300 with a Sonnet Crescendo/PCI G4 Processor Card running OS 8.6. VA 9.5 worked fine under this arrangement. With 9.5.1 we receive the dreaded Type 3 error. I have tried all those things listed in the previous posts and nothing seems to work. If anyone has any suggestions, I'd appreciate them.

Share this post


Link to post
  • 0
Guest

Error type 3 usually mean OpenGL is not installed. In VectorWorks 9.5.1, OpenGL is required. You can download it from apple's website. This is usually a Mac OS 8.x problem, because 9 and up, OpenGL comes with the OS.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...