Jump to content
  • 0

9.5.0 will not install



I was able to down load the files no problem (cable modem); however, when the program went to "check hard drive" just prior to installing 738 items, it just sat there and spun my drive and basically did nothing else.

after about 45min. I tried a "forced quit" and the computer appeared to be locked. This excercise was performed two more times before writing this post.

On a good note, the second time I went to Install using the "Vise installer" the program knew that the files had already been down loaded, it when right into the install mode (first step being...checking my hard drive; ie: locking up?)

Please help.

I am on the verge of installing OSX and I would like to try the carbon version (9.5.0) first.

G4 cube20G H.D. (10G available)


Dave Harper confused.gif" border="0

Link to comment

10 answers to this question

Recommended Posts

  • 0

I tried again, this time with mixed results.

1. I let the computer run on the install mode (searching the Hard Drive). After about 1 hour installed the prorman and then stopped.

2. When I looked at what I got it was as follows:

- 9.01 folder with a 9.5 install folder copied into sub folders 20 times.

- 9.5 install folder with 5 more copies nested within. I deleted the 5 G.B.'s of extra folders and then attempted to run 9.5. - Running the program; when I cliked the VW icon in the 9.5 install folder I would get an error message (VW could not open the VW Resources folder; therefore program will shut down).

The icon/program would only run if I moved the executable file into the original 9.01 folder.

When I did this and checked the "about this program" in the apple menu it showed that I was running version 9.0.1.? Not 9.5?

I sure hope this is a simple fix. I am anxious to try this out under OS X.1?

Your assistance is much appreciated


Dave Harper

Link to comment
  • 0

Did you try and install off of the OSX sstem, or did you install after doing a OS 9.2 startup? I installed all of of OSX and got things up and running (i got a CD finally of 9.0.1). So far 9.5 looks good, but I haven't worked on it for complex projects...try and get rid of all of your preferences and reinstall off of OSX.


Link to comment
  • 0
  • Administrator

This is a problem you will see if you select a location within your existing 9.0.1 folder into which to install 9.5.0. My suggeation is not to select an install directory for your 9.5.0 version, but rather select an install *volume* using the popup menu. Then the problem you are experiencing cannot happen.

This problem will be identified and avoided by our final release 9.5.0 installer.

Paul C. PharrCAD Software ManagerNNA

Link to comment
  • 0


You were absolutely correct! 9.5 is now installed and running on my cube using OS9.2. I appreciate your help!

I am waiting for memory to arrive and then....provided I get up enough nerve...I will be running VW from OS X.1

We shall see.

I appreciate everyone's help.

Dave Harper

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...