Jump to content
  • 0
Sign in to follow this  
shrd

printer cuts off border and title block

Question

I'm using a Canon MP500 to print on my VW12. Everything looks fine on the screen and in print preview. My border goes right to the edge of the page as does the tile block. When it prints, roughly

.125 to .25 of an inch is cut off thereby not showing the border, dimensions that are right at the edge of the page and info in the title block. I've tried every set up option in page setup that I can imagine. Any ideas?

Thanks!!!!!!

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0
Guest

Make sure you have ONE PAGE selected in the Page Setup/Print Setup dialog box and not ASME D or something like that.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...