Jump to content
  • 0
Sign in to follow this  
dunsterville

I use Metric!

Question

Hi, whenever I print an A4 or A3 drawing I have to always have to make sure that there are at four pieces of paper in the printer's tray.

And this is after I've set all preferences to the right output, rather than the stupidly preferred and dreaded 'US Letter'.

This is exemplified when I save as a PDF from the print dialogue: it produces a four page doc ? one has my work on it, and I have physically remove the three other totally blank pages.

(I've basically had enough of US measurements, this goes for the default new page that comes up unbidden every time I open VW)

When we load VW for the first time, perhaps it would be nice to be given a global and permanent choice of Metric or US, so that non-US users don't have a number of tasks before actual work can begin.

Regards, Guy dunsterville@mac.com

Share this post


Link to post

8 answers to this question

Recommended Posts

  • 0

When you print, go to the dialog and change from printing all to print - and make it 1 of 1 page then it will only print your drawing.

Don't ask, I don't know why either !!!

Alan

Share this post


Link to post
  • 0

You can make your own "default VW" file. Take the file, make all the required preferences you want metric, paper size, pens, fonts, class layers etc.etc. and save that as your default file, then it will come up as that file each time you open VW.

Alan

[ 03-08-2006, 07:05 AM: Message edited by: alanmac ]

Share this post


Link to post
  • 0

Thanks, setting or overwriting the 'default.sta' has worked on both problems.

Producing "virtual printer" PDFs from the new document now produces no extra blanksheets too.

Thanks also goes to Mike

Now I've got figure out a plug-in title block that I'm pleased with.

Guy

Share this post


Link to post
  • 0
Guest

Make sure the printer page is set to one page - having it set otherwise is likely the cause of the extra page spitting.

Share this post


Link to post
  • 0

Hi Katie

I'm printing mainly A3 sized drawings, but some A4 and some AO.

Using VW to print these drawings has always been the case of choosing the option to enter "print one page of one" to get it to print without extra blank pages.

This is true of any drawing I've done, even if I remember correctly, A4.

If I go to the printer page and set to one page as you suggest I get what looks like A4 portrait as my print/drawing area to work with. What am I doing wrong?

I've just grown so use to setting my printing up this way, I've never looked for an answer or solution, is there one?

Alan

Share this post


Link to post
  • 0

Hi Katie

I figured it out. Here is my reply in another thread on this

"After all this time I finally sussed it !!

If you go to the page setup menu, set print area and set the print size from the default to A3 it show "two" pages.

Set it to one page and it reverts to something like A4 portrait.

The secret, such as it is, is you have to also go to the file, print setup menu and change your printer setting to the same page size as your print area, then going back to the print area dialog shows "one page" in the text and on the visual indicator on the left. It will only print the one page if you leave all as your print option.

Whilst in different places, they need to match up for VW to print correctly as in A3 on A3.

Obvious really but I don't think it's very clear, but that might be just me."

Cheers

Alan

[ 03-10-2006, 06:47 AM: Message edited by: alanmac ]

Share this post


Link to post
  • 0

quote:

Originally posted by dunsterville:

And this is after I've set all preferences to the right output, rather than the stupidly preferred and dreaded 'US Letter'.


The preference for US letter can be permantly changed in Mac OS10 for all applications. It's not clear to me if you've already done this or not. Open system preferences, select print & fax. In the printing tab select your default paper size from the drop down menu. No more US letter. Easy!

Share this post


Link to post
  • 0

That is done, I could swear I just heard the dialogue just cussing under its breath . . . . I'll test all the tedious other things like 'Word' in the morning.

Thanks!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...