Jump to content
  • 0
Sign in to follow this  
Erik Buijs

30 seconds printing delay

Question

Hello,

- VW11.5.1 PRO on WIN XP -

Since my administrator has updated the Win XP operating system, all VW printjobs are relayed with exactly 30 seconds. It doesn't matter which printer I use. What could be the problem?

Thanks.

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

Found out what went wrong.

Appearantly the system needs to make a list of all attached printers before opening the printing dialogbox. One of these printers was physically removed and nevertheless xp tried to open it. This caused the delay.... that simple!

I just wonder why this problem only occured after last weeks SP2 update. For the printer whas removed over a month ago.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...