Jump to content
  • 0
Sign in to follow this  
Inigo

Worksheet borders that just won't go away!

Question

In past versions, setting worksheet line attributes to none allows the worksheet border to dissapear.

In 12, the outlines print despite the line value set at "none."

perhaps there is a a new worksheet setting?

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0
Guest

Click in the upper left corner in the worksheet on the little arrow and select Format Cells.

There's a tab called Border.

Set this to none and click OK.

Now the worksheet should print correctly.

Share this post


Link to post
  • 0

I'm also having this problem. Even after editing the worksheet, selecting all cells, and formatting the cells with a border of "none" the lines still show up.

I also tried selecting the worksheet object on the design layer and setting the fill and stroke to none. This didn't help either.

Perhaps this has been addressed in 12.0.1? I cannot download that update due to our firewall.

Share this post


Link to post
  • 0

I found a way to get only the grid lines specified by the Format Cells > Border. In Preferences for the worksheet, uncheck "show grid" in the Display section.

I'm not sure how to specify a particular line weight for the borders, however.

Share this post


Link to post
  • 0

I've recently upgraded from 11.5.1 to 12.0.1, and this is indeed broken.

Worksheet Data as an object prints with greyish faint outline as a ghost object glitch. It is not printing properly with a 0.00 line weight.

On-screen appears unchanged from 11 and seems okay -- i.e., some cells take "bottom border" while others remain without border, so Format Cells seem to work okay -- that is NOT THE ISSUE.

It's some kind of printing glitch, perhaps related to how everything feels sluggish and choppy when zooming and panning.

Share this post


Link to post
  • 0

The workaround for this problem is to turn off

the Quartz imaging preference when printing.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...