Jump to content
  • 0
Sign in to follow this  
blimey

RASTER NOT PRINTING

Question

Hi, Does anyone have a clue for me to solve the following problem :

- I've use an imported imaged (png) as background behind sections.

-I've got to printer, a A3 Ricoh laser and an A0 HPDesignjet500. When I send the print on the laser, it comes out perfectly. Then I try the HPDJ500 and the image doesn't print. I've got a big cross on top of a grey box...

-I thought first that it was a memory problem. so I tried to print it first in a pdf file. There again the raster doesn't come out.

any idea welcome... have been searching for hours... i'm getting pretty discouraged...

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0

How do the files print before importing the PNG image, on each printer?

How does the PDF file look? As expected?

Is the Ricoh a Postscript printer?

What happen if you make a new VW file with nothing but the imported PNG image. Does it print normally?

Share this post


Link to post
  • 0

Hi!

The files print well without the png image. It also prints with the png image (that I use as a background) but excludes the image which is replace by a gray crossed rectangle.

This phenomenon is identical whether I do the real print (on the HP) or a simulation (using the Adobe PDF printer) to a pdf file...

The PDF file also prints the drawing and a gray crossed rectangle at the back instead of my backround... I don't get it...

The Ricoh is a postscript printer, it prints the image non postcript thought (I answer yes when VW prompt for non postscript printing).

I've tried printed postscript or non postscript printing when using the Adobe PDF printer... Same result big gray crossed box...

I've tried rasterizing the image... same result.

I'm currently running various tests. I've realized that the problem is linked to the size of the image.

If i scale the image by 0.5 it prints... yet I need it bigger. So it seems to be linked with memory but pdf uses my computer memory (I've got 2G ram and 80G hardisk...) so it can't be that? and the Ricoh prints it well without scaling it down... A3 is smaller than A0 though, so I've tried printed a A3 PDF... still gray box...

... I keep trying and trying... I just don't get it...

Share this post


Link to post
  • 0

It sounds like a memory related problem if reducing the size of the image eliminates the problem. Even in your machine has lots of RAM, the amount of physical RAM may not be the problem. VW may be having trouble rending the image at the printer's/PDF's resolution.

How big is the PNG, both in pixels and bytes?

If you are using Photoshop, try reducing the resolution of the image (but not the image size) before importing it. Usually, the resolution doesn't have to be that high for an image to look great. Try half the # of pixel, hoz & vertically. If it prints, you at least have found the source of the problem.

Less likely to help, but you could convert the PNG to a JPG in Photoshop and then use the JPG as the background image.

Share this post


Link to post
  • 0

I remember past discussions where it was stated that there is a maximum size that VW can handle. It is a pixel dimension, not just paper size.

You might be able to do a search on this board and find the info.

I agree with the others. Try a lower resolution image.

Share this post


Link to post
  • 0

Have you tried to reduce the resolution when printing? (Print dialog > VectorWorks). Helps at least for other memory problems / mac (pages print partially or blank)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...