Jump to content
  • 0
Sign in to follow this  
SJE

HP 800ps and VW 10.5.1 print problems

Question

We have purchased an HP designJet 800ps to use with VW10.5.1.

Most of our office machines run on OSX 10.2.8 while one runs on 10.3.8. The different OSX versions require different drivers. All print over the network via Rendezvous.

The 10.2.8 machines are unstable with the 800ps, the generated error is a 'PS Stream connection error(?).' and the connection to the plotter is not established. If a new printer is built the problem is sometimes fixed.

All other applications and VW Viewer are able to print.

The 10.3.8 machine is generally stable, but has crashed the VW application when prints are sent.

Is 10.3.8 truly stable with the HP800ps with VW10.5.1?

Do we upgrade the 10.2.8's to 10.3.8?

Help.

Share this post


Link to post

6 answers to this question

Recommended Posts

  • 0

7 users VW10.5.1 on osx 10.2.8

1 user VW10.5.1 on osx 10.3.8

1 osx10.2.8 server

Running the older version of the HP driver has stopped the crashes in osx10.3 so far.

Does anyone know if this is a stable fix for this problem?

[ 03-17-2005, 12:07 AM: Message edited by: SJE ]

Share this post


Link to post
  • 0

Our office has an HP DJ800ps. We've used OS10.2.8 with VW10.5.1 and VW11 without any problems at all. We upgraded to OS10.3.4 (still with VW11) and still have no problem.

I suppose that's not terribly helpful to you, but it suggests there should be a way for you to solve your problem without upgrading all your OS's. How are you networked to your plotter?

Share this post


Link to post
  • 0

Kristen

That is good to hear, but yes not helpful!!

We are all connected via a network D Link fast Ethernet Switch.

I assume that you are using an HP driver.

Which version of the driver are you using?

Share this post


Link to post
  • 0

I'm the technician who was working with SJE to get their macs talking to their new HP800ps from Vectorworks 10.5.1.

We ended up having to upgrade all macs to 10.3.8, and had to use a couple of different HP printer drivers.

There are 4 versions of the HP800ps printer driver available. Two (for OS X 10.2 and OS X 10.3) are on the CD that comes with the printer. The other two (for OS X 10.1/10.2 and for OS X 10.2/10.3) are on the HP website.

The OS X 10.3 driver that came on the HP800ps CD worked with most of the upgraded macs. Two macs were upgraded via the "Archive old system" method, and needed to use the OS X 10.1/10.2 driver from the HP website.

On all computers, using the OS X 10.2/10.3 (latest) driver from the HP website caused Vectorworks 10.5.1 to crash when setting up the print job.

I hope this clarifies things for those users trying to print from Vectorworks 10.5 on Mac OS X to HP Designjet 800ps.

Regards,

David

Share this post


Link to post
  • 0

Have you try TCP/IP printing setup?

If yes... What type of encoding that you are using? ACSII? Binary??

And check the plotter default queue?

There are many ways to connect computer & plotter.

Rendezvous is the easier but not the best.

G-Pang

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...