Jump to content
  • 0
Sign in to follow this  
gldesign

Trouble with HP800ps and OSX-color is too dark!!!

Question

We are using VW 11.0 Landmark with OSX and plotting on an HP800ps. Colors are totally off. What I see on my screen is not what prints. If I choose a light grey color from the color palette, it prints dark grey! I also am not given the option to calibrate color on computer. It only gives the 'in printer' (calibration) option and the 'standard' option can not be selected. Anyone have/had this problem? [Confused]

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

You need to calibrate your plotter, and monitor, quite a simple process, I had mine done and what I see on screen is pretty much what I get out

Share this post


Link to post
  • 0

Thanks! However, I think I have a bigger problem than that. I have calibrated my monitor and the plotter. I am starting to think that it may be a problem with this particular monitor model....it's a Sony TFT LCD (SDM-S204 model). Does anyone have an opinion on this monitor and whether or not it should affect my printing capabilities?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...