Jump to content
  • 0
Sign in to follow this  
Robert O'Leary

No print to HP 5100

Question

We're using VW 10.5.1, having upgraded to Mac OS X 10.3.6 Some of us have o problem printing to a networked HP 5100 laserjet - others have lost the ability - it was alright initially but nothing prints now. This lack of printing is unique to VW (other applications are OK). The only workarountd at present is to print via another machine which operates printer sharing. Any suggestions?

Share this post


Link to post

6 answers to this question

Recommended Posts

  • 0
Guest

What happends when you try to print to the printer from the computers not working?

Do you get an error message?

Open the Print Center. Go to VW and print. Immediately after clicking print, switch to the print center and see if any error flashes across the screen.

Also, try to print a simple rectangle and see what happens. Make sure this is drawn in a NEW, BLANK document.

If this works, go back to a drawing that doesn't work. In the Print dialog box, select VectoWorks from the drop down box. Check mark print as raster, then print to see if anything happens.

Does it print ? (it will be slow)

IS there anything different with the operating system between the computers that work and the ones that don't work ?

Share this post


Link to post
  • 0

Katie

I have clicked the rasterise button, and, lo and behold, the two computers that had problems with printing have worked. However, The other computers running both 10.2.8 and 10.3.6 do NOT have the raster button clicked, and they print fine. Howver, the print speed and procedure that they all go through is now identical. Very odd.

On the question of operating systems, OS 10.3.6 was vine with VW on one machine, and not on two others (although one was OK for a while).

Any further suggestions

Share this post


Link to post
  • 0
Guest

It's likely the memory is different on the computers, the number and type of other programs running on the computers is different, and/or the size of the vw files is different.

If a file fails to print and then suceeds in printing when the rasterize print is checked, then you have a memory related problem. There wasn't enough memory to print a vectorbased file to the printer.

Share this post


Link to post
  • 0

Katie

The odd thing is that the mac with a printing problem has MORE mmory than the one without, and exactly the same programs open!

If it is a memory problem is it:

in the Mac (704Mb), or

in the printer (36Mb)

Share this post


Link to post
  • 0
Guest

It's not necessarily the amount of memory you have on the computer, but how much memory is being used by the OS and other applications.

You may want to restart the one that isn't working on a regular basis... you will also want to explore which applications may be running in the background that launch at startup. Also, check to see if classic is running in the background. Look into the types of things being done in the other programs. If you are using a program like photoshop or something, the file that is open may be a larger file than the file open on the other computer, etc.

These things will all eat up memory that you could use for the printing process.

Share this post


Link to post
  • 0

The problem is now solved. Not memory or anything like that, but a corrupted font. Our supplier, Quad Logic Systems narrowed it down to a corrupted font (Lubalin Graph in the OS (System Folder/Fonts folder). As we generally only use this font with VW, the problem showed up with VW printing to a postscript printer. Oddly enlugh, this was not a problem when running under OS 9, so - either the font was corrupted subsequently (by X?), or OS X does not like old fonts!

If anyone else has a problem with corrupted fonts, it is important to dump the font entirely, and disable it in the Font Book, before restarting. To make sure it is dumped, open a VW document that uses the font and see if the font substitution dialog appears. If all is OK, reinstall the font from CD or floppy.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...