Jump to content
  • 0
Sign in to follow this  
Paul Cunningham

Document Never Prints in 10.3.5: Error -43 in Print Monitor

Question

  • 0

Having a problem where I try to print from Vectorworks and everything appears to proceed normally. However when I open up the Print Monitor to view its progress, the document appears for a very short time and then briefly flashes an error that reads something like:

"Printing error: Could not delete resource file. -43"

I'm not sure if that's exact because it displays so briefly. After that nothing else happens.

We have determined that we are causing this error when attempting to use a specific Font -- changing the Font to Helvetica makes it go away. However, there appears to be nothing incorrect about where this font is installed, and the same font files are used on another G4 with no problems whatsoever.

I have reached the end of my capacity to debug this problem. Do you have any further advice?

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

Having a problem where I try to print from Vectorworks and everything appears to proceed normally. However when I open up the Print Monitor to view its progress, the document appears for a very short time and then briefly flashes an error that reads something like:

"Printing error: Could not delete resource file. -43"

I'm not sure if that's exact because it displays so briefly. After that nothing else happens.

We have determined that we are causing this error when attempting to use a specific Font -- changing the Font to Helvetica makes it go away. However, there appears to be nothing incorrect about where this font is installed, and the same font files are used on another G4 with no problems whatsoever.

I have reached the end of my capacity to debug this problem. Do you have any further advice?

Share this post


Link to post
  • 0
Guest

What font are you using that causes this problem?

You may want to try to download the trial version of Font Doctor from www.versiontracker.com and see if it finds any missing/corrupt/duplicate components of the font suitcase you are using.

Where do you see this error message - in the print center, does a dialog box pop up, does it say VW caused an error... and then the error message, etc?

[ 10-16-2004, 07:08 PM: Message edited by: Katie ]

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...