Jump to content
  • 0
Sign in to follow this  
Nic D

Win 2K, VW 10, DesignJet 500

Question

I've seen a few references to this problem, but haven't found a definitive answer that works.

We have a user on a Windows 2000 machine using VectorWorks 10. He can print most of his VW files to our HP DesignJet 500 apart from 1. This 1 file contains an imported bitmap image.

The print job appears to start being sent to the printer, but then disappears with no error message. Incidentally, 2 jobs are sent but I hope we'll be able to soft this by ticking the 'One Page' tickbox.

I've upgraded the printer drivers, deleted and reinstalled the printer. We've tried ticking the 'Enable Special processing for trasnparent color bitmaps' box, but this didn't have any effect. The same file will print to another non-HP printer.

Anything else we can try?

Thanks,

Nicola

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0
Guest

Most likely, the problem is in the printers memory capacity. This is an example of the printer running out of memory to complete the process of the job.

To alleviate the situation, check mark Rasterized Print Output in the print dialog box.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×