Jump to content
  • 0
Sign in to follow this  
Drake

Not all patterns printing

Question

We are running VW 10.5.1 on OS 10.3.4 with gimp print v4.2.7. I am able to properly print all drawings, however other machines in the office are unable to print some patterns (stipple and diagonal hatch for example).

Our plotters are both HP 430 running through jet direct boxes. Does anybody have any suggestions or remedies?

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0
Guest

Have you tried to print the same files from your computer?

Share this post


Link to post
  • 0

Yes, I can print any file just fine from my computer. The same file will not print patterns, as noted above, when printed from another computer in the office.

I have the same OS, same version of Vectorworks and same version of gimp print on all the subject machines.

Share this post


Link to post
  • 0

Did this issue ever get resolved?

I've seen the post concerning NOT using pattern fills at all, but sometimes we go back to older files with fill patterns.

One machine (using easysw's easyprintpro) is able to print all fill patterns properly. The second (using gimp-print) are not able to print fill patterns that are not on the first row of the fill pattern palatte.

Any ideas?

Share this post


Link to post
  • 0

we have the same problem here the diagonal fill and horzt'l/vert as wekk...I was doing a pattern for a dropped ceiling area, and it wouldn't print, ended up using one of the "shade" patterns instead.....and that printed.

Looks like there was never an answer for this?

Share this post


Link to post
  • 0

how strange can it be. we tried to print simple coloured drawing (VW 10.5/OSX3.8/HP800 PS) with pattern. first print no raster visible, swell. next print visible raster (remember macpaint) and the third print turned out blank with only one small part printed. when we rotate the drawing it prints more -but still not everything.

terrible.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...