Jump to content
  • 0
Sign in to follow this  
Grant M

Sheets and non printing text

Question

I'm having a regular problem with every file where at some point a newly created sheet layer will not print the text on it. Text in a viewport behaves normally. It doesn't affect sheet layers created earlier and text subsequently added to earlier layers works fine.

It happens with 3 different printers.

OCE tds 400

Konica IP432

HP DesignJet 220

However if I create a pdf then all the information is there and printing it is no problem. This made me think its a printer or driver problem.

But it happens on all our printers so I thought maybe its corrupted fonts. Same problem on another computer so I wonder if its Vectorworks.

Any suggestions would be appreciated.

Thanks

Grant

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0
Guest

Are you having this problem on ALL your files, or only exclusive files?

Did you do anything to try and resolve a corrupt font problem?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...