Jump to content
  • 0
Sign in to follow this  
Grant M

Sheets and non printing text

Question

I'm having a regular problem with every file where at some point a newly created sheet layer will not print the text on it. Text in a viewport behaves normally. It doesn't affect sheet layers created earlier and text subsequently added to earlier layers works fine.

It happens with 3 different printers.

OCE tds 400

Konica IP432

HP DesignJet 220

However if I create a pdf then all the information is there and printing it is no problem. This made me think its a printer or driver problem.

But it happens on all our printers so I thought maybe its corrupted fonts. Same problem on another computer so I wonder if its Vectorworks.

Any suggestions would be appreciated.

Thanks

Grant

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0
Guest

Are you having this problem on ALL your files, or only exclusive files?

Did you do anything to try and resolve a corrupt font problem?

Share this post


Link to post
  • 0

Katie

Repairing permissions seems to have fixed it.

Thanks

Grant

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×